Upgrade auf WP 2.8.1

Es steht eine Upgrade Version auf 2.8.1 auch mit deutschem Sprachpaket zur Verfügung. Dieses Upgrade habe ich heute durchgeführt. Das u.g.  Zeitzonenproblem unter WP 2.8 scheint damit behoben zu sein. Nach dem Upgrade hatte ich allerdings ein Problem. Im Dashboard wurde mir permanent angezeigt, dass meine automatische Aktualisierung fehlgeschlagen sei und ich es bitte nochmal versuchen soll. Bei Klick auf „nochmal versuchen“ meldete WP, dass die aktuellste Version im Einsatz sei:

Fehlermeldung

Nach Anfrage im deutschen WordPress-Forum habe ich den Hinweis bekommen, mal im Root-Verzeichnis zu schauen, ob eine Datei namens „.maintenance“ existiert und wenn dem so sei, sie zu löschen. Das hat zum Erfolg geführt und mein WordPress weiss jetzt auch, dass es fehlerfrei unter 2.8.1 läuft… bisher zumindest.

Der automatische Upgrade für NextGen lief erfolgreich.

Einen Kommentar schreiben